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Subscription Page 
The following link will take you to the Subscription page.  This page has important information regarding birth 

defects.  Select the birth defect link.  You need to subscribe to this page and each time the page is updated with 

information you will be notified via an email alert. 

 

 

 

 

 

 

http://dhhs.ne.gov/Pages/Vital-Records-Birth-defects.aspx 

Note:  Subscription Page is also located in the Help menu after login. 

How to add a Trusted Website 
Depending on your facility’s security requirements you may need to add the URL as a Trusted Website in order to 

avoid security warnings and other errors when using the application.  

Internet Explorer
1. Go to Tools menu>Internet Options>Security. 

2. Click the Trusted Sites icon, then click Sites 

 

3. Enter the URL, https://vrers-dhhs.ne.gov/WebSvcVrers, of your Trusted Site, then click Add. 

http://dhhs.ne.gov/Pages/Vital-Records-Birth-defects.aspx
https://vrers-dhhs.ne.gov/WebSvcVrers
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4. Click the Close button 

Chrome 

1. Click the Options icon (three dots) on the far right of the address bar, and select Settings 

2. In the search box at the top of the window, type “proxy”; then select Open Proxy Settings. 
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On Windows, the Internet Properties dialog box will open. 

3. Click the Security tab > Trusted Sites icon, then click Sites 

4. Enter the URL of your Trusted Site, then click Add 

5. Click Close > Ok 
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Firefox 
 

 

 
 

 

 
 

 

1. From the Firefox menu, go to Tools > Options. 

2. Click on Privacy & Security on the left side of the window. 

3. Scroll down to Permissions. 

4. Click on Exceptions to the right of Block pop-up windows 
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5. In the Exceptions dialog box, enter the web site URL in the Address of Website: field, then click Allow. 

Safari 

1. Open Safari 

2. Click Safari > Preferences 

3. Click on the Security button at top of page. 

4. Be sure to uncheck Block pop-up windows 
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Overview
You need to search for a birth defect case on a child to see if there is an existing defect case.  If you find a birth 

defect case, link it to the defect item to see if you have already entered the defect item.  If the defect case is linked to 

the defect item you are done.  If not, add the defect item.   

If you don’t find a birth defect case you will need to search the births at your hospital if you are a birthing hospital.  

After you have found the birth record display it and do a CTRL G or File>New>Birth Defect Case to create a new 

birth defect case.  After you have created the Birth Defect Case you need to add the Defect Item by clicking on 

File>New>Defect Item or CTRL F. 

If you don’t find a birth defect case or a birth certificate you can create a new birth defect case  by doing CTRL G or 

File>New>Birth Defect Case and enter the information and save.  Then add the defect item by doing CTRL F or 

File>New Defect Item and enter the information and save. 

Logging into VRS-NX 
Enter: User Name, Password 

Click: Log In

Highlight your location/role if you have more than one role.  Click the Select button. 

The home page will display after you enter your user name and password and selecting your role.  You will see the 

dashboard that consists of profile preferences, messages, toolbar, and work queues specific to the user. 



9 

 
 

 

 

 

  
 

  

 
 

 

 

 

Messaging
VRS-NX contains an internal messaging function which enables users to send questions, notes, notifications and 

other information relative to records to other participants of the system. 

On the Toolbar there is an icon for messages so you can view your messages from here as well as on the Home 

page. 

Once you click on the messages icon a dropdown displays the link to view your messages.  

Click on the link and it will take you to your messages for you to view.   

Click on the View button in order to view your message. 
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Creating a message 

On the toolbar click on Tools>Send Message. 

The Send Message box will display. 

1. Type the first or last name in the “To:” line.  You may see some people listed multiple times; this is 

because they are listed once for every security role they have in the system.  You will also see what user is 

currently online to verify they will receive your message right away. 

2. Enter a subject for the message. 

3. Enter the information that you wish to convey in the message field and click OK button. 
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Unread Messages 
 

 

 

 

 

 
 

 

 
 

 

 

 

Any unread messages will appear in the home screen dashboard under “Messages” informing the user that they have 

unread messages.  Click the View button to view the whole message.  In order to clear the message from the home 

screen dashboard, check the checkbox “Mark as Read.” 

Linking a record to a message 

If a user sends a message regarding a specific record, it helps if the sender links the record to the message.  

1. Search and display the record that should be linked to the message 

2. Click on tools and send message 

3. Complete the To, Subject and Message fields 

4. Once the message has been sent, the recipient will see that they have a message and can view it on the 

home page or their work queue 

Searching a Defect Case  
Click the Search on the toolbar and then click on Birth Defect Case 

‘Search (Birth Defect Case)’ page displays. 

Input date of birth (ex: 01/07/2016). Use slashes when you are inputting date of birth.  Also enter the child’s first 

and last name.  Capitalization doesn’t matter when searching.  Click the search button. 

If the child has a unique name you can search by first name.  For example, Nila, click search.  

Search first by date of birth and child’s name.  If you don’t find a birth defect case use the wild card (%) for last 

name, example Gon% for González Peña (this will display all records starting with Gon).  The searching is based on 

exact match and the wildcards are useful to use when searching on names with special characters.   If no rows are 

returned for a birth defect case, search by date of birth and look for child by sorting in ascending or descending 

order by clicking on the name field.  If you wish to expand your date of birth range shift left parenthesis and fill in 

the two dates with a + between them then shift right parenthesis and tab to fill it in the date of birth 

(01/01/2015+12/31/2015). 
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Defect Case will display. The data used here is just an example. 

 

 
 

 

   

 

 
 

Click Linking in the toolbar and choose Defect Item.  If you select Linking>Defect Item the message ‘Leave Site’ 

will display.  Click on Leave button. 

OR you can click on the ‘Link to Defect Item’ button.
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If no rows are returned in the Search Results tab there are no birth defect item(s) that have been entered from your 

facility.  If there is a defect item(s) it will display in the Search Results tab. If more than one defect item(s) it will 

display all rows.  This is only to check to see if you have entered the birth defect previously.  If your facility has 

entered the defect item(s) you are done with this record.  Exit from the record completely!  If not, proceed with steps 

below to create a new birth defect item. 

To Add a New Defect Item to a Defect Case 
Using the mouse, select the tab that has the previous window that shows the search for Birth Defect Case.   

 

 
 

 

Display the birth defect case. 
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Click file>New>Defect Item or you can use the keyboard shortcut CTRL F. 

Message box displays with Leave Site?  Click the Leave button to leave this page. 

Defect Item: New page will display: 
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Select the “Source of Report” from the dropdown list.  Select Facility of Birth if birthing facility; if non-birthing 

facility it will automatically fill in referring facility. 

In the ICD-10-CM dropdown list choose the ICD-10-CM code.  You can start typing to narrow down the list and 

then scroll to appropriate code. 

The Notes field is where you can add additional information such as if you entered something that needs more 

clarification.  Examples would be right, left, unilateral, bilateral, incomplete, or complete. 
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Click the Save button.  Message box will display indicating the record was saved successfully. 

See below to add more than one Defect Item. 

Adding Multiple Defect Items for one child 

After you save the first defect item stay on the page.  Click on File>New>New Defect Item or CTRL F.  Be sure to 

Save after selecting the Source of Report and ICD-10-CM Code.   

 

 
 
 

 

 
 

 

 

The Leave Site dialog box displays, click the Leave button. 

Follow instructions above to complete the Defect Item(s).  Continue until all defects are entered. 

No Defect Case Found 
If you do not find a birth defect case for that child, no record found and you are the birthing facility you need to 

search the births at your birthing facility.  If you are a birthing facility you can search for births from 2005 forward.   

If you are a non-birthing facility, see page 22 on how to enter a birth defect case.  

Searching for Birth Record for Birthing Facility 

Click on Search on the tool bar and then click on Birth>Search.   

NOTE:  For non-birthing facility go to page 22. 
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The Search (Birth) page displays. 

Input the date of birth (ex: 02/01/2016) for searches, you must put in the slashes.  Also type in the child’s first and 

last name.  Capitalization doesn’t matter when using Search.  Searching is the same for births as it is for birth defect 

cases.   

Click the search button. The Birth page with the child’s information displays. 

With the birth record displayed click on the Mothers tab to verify the residence.  If it is another state besides 

Nebraska do not report the child.  Go back to the child tab. 
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Click File>New>Birth Defect Case or CTRL G 

Click the Save button.  Confirm message box will display with the following message.  Click on the No button and 

you will return back to the Birth Defect Case page. 

This will put a CDC number in the top right hand corner.  This is now your birth defect case for the child. 
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There is also a new Link to Birth button on the Birth Defect Case page.  You can also link the defect case to the 

birth certificate if the case record has already been linked to the birth and the birth occurred at your facility. 

Click File>New>Defect Item or CTRL F 

A message box will display indicating to Leave Site? Click on Leave button. 

Defect Item: New page displays. 
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Select “Source of Report” from the dropdown list.  Select either Facility of Birth or Referring Facility.   

Select ICD-10-CM code.  You can start typing to narrow down the list and then scroll to appropriate code. 

Click the save button.  Confirm message box will display with the following message.  Click on the No button and 

you will return back to the Defect Item page. 
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Click File>New>Defect Item or CTRL F to add more Defect Items. 

Click the yes button.  A message box displays indicating Leave Site?  Click on Leave button. 

Search for Defect Item 

Click on Search>Defect Item 

The Defect Item page displays 

Input date of birth (ex:  01/07/2016) the child’s first and last name (does not capitalize).  For searches, you must put 

in the slashes for date of birth. After clicking on the Search button it will display all the defect items for the child.  If 

you need to add a defect item, display the defect item and do a CTRL F or File>New>Defect Item and leave this 

page. 
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No Birth Defect Case and No Birth Record 
If there is no birth defect case and no birth record you will need to create a new birth defect case by following the 

instructions below. 

New Birth Defect Case 
Click on File>New>Birth Defect Case or CTRL G 

 

 

 
 

The Birth Defect Case New page displays 

Type in the information for the child, mother and father.  Click the Save button.  The child’s first and last name, sex, 

and date of birth are mandatory fields.  Mother’s first name, last name, maiden name and date of birth, Father’s first 

name, last name, suffix if applicable and date of birth if known are all helpful to help locate a birth certificate.  

A dialog box will display indicating the record has been saved successfully.  Click the OK button. 
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If you try to add a new birth defect case and there is already an existing birth defect case record a Save Error will 

display upon Save. The Save Error message indicates that there is an error during the save and there are duplicate 

records. 

 

 

 

 

 

 
 

 

 
 

 

New Defect Item 

Click File>New>Defect Item or CTRL F 

A dialog box will display indicating to Leave Site?  Click the Leave button. 

The Defect Item: New page will display 
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In the “Source of Report” dropdown list.  Select either Facility of Birth or Referring Facility.   

Select ICD-10-CM code.  You can start typing to narrow down the list and then scroll to appropriate code. 

Click the Save button.  The Confirm dialog box will display indicating the record was saved successfully.  Click the 

Yes button to close the current window.  Click NO if you have more Defect Items to add.  Follow the same steps as 

above. 
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The Leave Site message displays.  Click the Leave button and window closes. 

If you try to add a new birth defect item and there is an existing birth defect item for your facility you will get a Save 

Error message upon Save.  The Save Error message indicates errors occurred during the save and there are duplicate 

records.   

Errors 
The errors icon is located on the toolbar to the far right.  The Errors icon indicates how many edit errors there are 

which need to be addressed before completing the record. 
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Work Queue 

 

 

 
 

 

 
 

 

 
 

 

Before exiting for the day, click on Work Queues to access the queue to update any defects.  Work Queues can be 

accessed from the home page dashboard. 

Note:  If a user goes to the Work Queue icon from the toolbar on the Home page it is disabled as you have access to 

the ‘Work Queues – Defect Item Case Update’ on the home page.  It will be enabled everywhere else in the 

application. 

User can click on the Work Queues icon from the toolbar anywhere in the application.  The work queue is sorted by 

displaying the oldest record first.  You can sort by clicking on the arrows or the label on each field. 

Click on the ‘Defect Item Can Update’ link under the Work Queues from the Home page or anywhere in the 

application.  The ‘Work Queue: Defect Item Can Update’ page will display. 

To sort ascending/descending click on the arrows by each field names to choose from the selection.  
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User can also choose which columns they want displayed by selecting Columns.  You can also check on Filter to 

filter more  

When clicking on the column label name once, it will sort it ascending and then click again and it will sort 

descending. The 3rd click reverts it back to how the work queue is set up so you can still click once for ascending 

and twice for descending.   

Defect Items 

1. Verify to see if have first and last names 

2. Verify to see if have facility and it is correct 

3. Verify the Source of Report 

4. Verify for ICD-10-CM codes and descriptions 

5. If you have a blank name, re-enter it and send an email to State Birth Defect Clerk indicating that you have 

done so.  If you need to add a Source of Report or Description just pull up the record, add it and then save it 

again to keep your changes.  

Reports
To access the Report Center click on Batch>Reports 

The reports page displays. 



28 

 
 

 

 
 

 

 

 

Expand DEFECT and ‘Defects from Facility’ and ‘Defects from Facility (ICD10)’ will display 

Select the desired report from the available reports list on the left side of the page. The parameters for the report will 

appear on the right side of the page.  Parameters are fields that can be used to limit the records that are returned in 

the report. Example below: 

To preview the report click the Preview button.  The report will display in a separate window.  To print the report, 

select the print icon.  You can also save the document as well in the window. 

If there are several pages in the report use the page navigation arrows at the top of the screen to advance the page. 
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You can also export the file to different file formats listed in the File Format dropdown list and putting a check in 

the checkbox next to Export to a file.  For example, if you check Export to a File and choose excel it will export to 

an excel spreadsheet.   

 

 

 

If you click on the Export button with the Export to a File unchecked you will need to select a printer when the 

Select Printer dialog box displays. 

Secure Mail 
If you receive an encrypted email from the State Birth Defect Clerk you will need to click on link and register for 

Cisco email.  There are instructions after you click on the link if you need help.     

Additional Information 
A. Until the Birth Defect Clerk has checked that the defect item and defect case is complete you can modify 

the information on both the defect case or defect item which you have submitted.  It will still be in your 

work queue.   

B. Once the Birth Defect Clerk has validated that the defect item and defect case are complete you will be 

unable to change the information.  It will disappear from your work queue. 

C. Please remember to notify the State Birth Defect Clerk if someone new needs to be added or deleted.  This 

protects your facility so the person no longer has access to the records. 

Contacts, Help Desk, Birth Defect Desk 
Email dhhs.BirthDefects@nebraska.gov  

Phone:  State Birth Defect Clerk (402) 471-0354  

 

 

Vital Records Help Desk:  402-471-8275 for help. 

Add or Remove users:  Email dhhs.BirthDefects@nebraska.gov 

mailto:dhhs.BirthDefects@nebraska.gov
mailto:dhhs.BirthDefects@nebraska.gov
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