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INFORMATION FOR COMPLETING THE CERTIFICATE OF LIVE BIRTH 
 

 

 

 

 

 

 

 

 

Required by Sections 71-602, 71-604, 71-607, 71-640.01, and 71-640.03 

Revised Statutes of Nebraska 

Certificates are permanent records and official copies are made from them. Therefore, it is essential that the 

certificates be prepared in accordance with the following standards: 

 Use the Nebraska Electronic Registration System to complete birth certificate registration process. 

 Do not complete certificates in all capital letters. Capitalize only the first letter of each proper noun. 

 Spell entries correctly. Verify names which sound the same, but have different spellings (Smith vs. Smyth, 

Gail vs. Gayle, etc.). 

 A mother is legally married even though she is legally separated from husband/spouse. 

 A Fetal Death Certificate is required to be filed for an infant that has advanced to the 20th week of 

gestation or more and is born dead.  A Fetal Death Certificate is not required if the fetus has not advanced 

to the 20th week of gestation. 

BIRTH (HOSPITAL/BIRTH CENTER) PERSONNEL 

Hospital/Birth Center Personnel will be responsible for data entry of the Birth record.  They will need to be familiar 

with the data entry process as a whole – which starts from sign-on, to calling up a new entry screen and/or searching 

for an existing Event record, to screen navigation and familiarity of field types, to working with the edit error 

process, the save and update functions and the informant verification process. 

Additionally, printing will need to be mastered in terms of setting up printer as well as selection of the document 

type (worksheets, etc.) to be printed. 

Other system functions such as running reports will be looked at as well. 

Refer problems not covered in these instructions to the Vital Statistics Office by calling one of the direct numbers 

located in the Contacts, Help Desk, and Birth Desk section of this manual. 

DEFINITION OF LIVE BIRTH 

The following definition has been adopted by the World Health Assembly and is recommended for use in the United 

States. 

 

 

 

 

 

LIVE BIRTH: Live birth is the complete expulsion or extraction from its mother of a product of human conception, 

irrespective of the duration of pregnancy, which, after such expulsion or extraction, breathes or shows any other 

evidence of life, such as beating of the heart, pulsation of the umbilical cord, or definite movement of voluntary 

muscles, whether or not the umbilical cord has been cut or the placenta is attached. 

IMPORTANT: If an infant breathes or shows any other evidence of life after complete delivery even though it may 

be only momentary, the birth must be registered as a live birth and a death certificate must also be completed. 

A STANDARD CERTIFICATE OF BIRTH SHALL BE FILED WITHIN FIVE (5) 

BUSINESS DAYS AFTER THE BIRTH PER NEBRASKA STATUTE 71-604. 

Special characters: If you need to put accents (tildes) like: ñ, á, é, í, ú, Ñ. You need to press SHIFT + ~ KEY until 

you find the correct accent. You will need to type the letter first then do the SHIFT + ~ KEY (The ~ is located next 

to #1 key on your keyboard).  

Extra spaces around punctuation are not allowed. For example:  Do not include spaces around a hyphen or other 

punctuation such as an apostrophe.  Any other characters like: periods, number signs, commas, etc., a warning box 

will appear.     
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Suffix: Suffixes such as Jr I II III IV are allowed. Suffixes such as The I, The II, The III are not allowed. Suffixes 

with periods, number signs, commas, etc. are also not allowed.  If a suffix is not on the dropdown list and entered 

manually, Social Security Administration will not process the card.  The parent will need to contact Social Security 

Administration for further instructions. 

 

 

 
 

 

 
 

 

 

 

 

Field Help: In many of the fields containing the text cursor you can select F1 and you will see additional 

information about that field.  Screen shot below: 

If you Hover over a selected field label it will display the fields Help text.  You will need to put your cursor over the 

label of the field in order to see the help text.  Screen shot below: 

QUICK REFERENCE GUIDE 

The VRS System has a Quick Reference Guide on keyboard shortcuts located in the Help Link.  Click on Help> 

Quick Reference Guide.  Screen shot below.  There are more keyboard shortcuts below.  See page 5 for additional 

shortcuts. 
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KEYBOARD SHORTCUTS 

The Tab key moves the user from field to field within the data entry form. Before the field is exited, it is edited for 

errors (unless the edits for the field are overridden or the field is queried). Fields are ordered left to right, top to 

bottom, in normal reading order.  When the Tab key is pressed in the last enterable field on a page, the notebook 

selects the next page and the text cursor is placed in the first enterable field on that next page. If a page contains no 

enterable fields, it is skipped. 

Shift-Tab moves the user to the previously held field. It will not automatically switch pages. 

Delete 

Put the cursor in the text field and hit the Delete key. 

F1 

Depressing F1 displays field help for the field your cursor is on. 

Ctrl- 0 (zero) 

The data entry form is built from labeled boxes which are referred to as paragraphs (in Windows terminology, group 

boxes). Pressing Ctrl-0 will move the text cursor from the present field to the first enterable field in the next 

paragraph. 

Ctrl-R 

This brings up a dialog box to ‘Reload the page’ with a warning indicating that the changes might not be saved. 

Ctrl-C 

This key copies the highlighted text to the clipboard. The field contents are not altered from the clipboard. 
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Ctrl-V 

Pastes the contents of the Windows clipboard into the field containing the text cursor. The contents pasted by Ctrl-V 

replaces whatever may otherwise be in the field. 

 

 

 

 

 

 

 

  

Ctrl-X 

This shortcut cuts the present field and copies its contents to the Windows clipboard.  From the clipboard, it can be 

pasted into another data entry field, or into another Windows application which supports the clipboard. 

T (F and B)  

On many date fields the user can enter a “T”, for “today”, and the current system date will display. Additionally, the 

values “F”, for “forward” (the next following date), and “B”, for “back” (or, the immediately preceding date), are 

available. These values may be repeatedly entered to continue the process of either advancing or reversing the date 

one day at a time. 

Ctrl-S 

This saves the current Event. This is equivalent to the File / Save menu item or Save Icon. 

Left Mouse Click 

The left mouse button can be used to place the text cursor in a particular field by clicking when the mouse cursor is 

over the desired field. The left mouse can also select notebook pages by clicking on the tab for the desired page. 

Right Mouse Click 

A menu of options for a field may be displayed by clicking the right mouse button when the mouse cursor is 

positioned over the field.  This can be used to clear a field. 

Alt-F4 

This key combination displays a dialog box indicating Leave Site? With a message displaying ‘Changes you made 

may not be saved.’  If you click on the Leave button, Windows will close the web browser. 

Check Box Fields 

A left mouse click will toggle the checked state of a check box field. Pressing the space bar when the field is 

selected also toggles the state. 

Combo Box Fields 

Combo box fields associated with a dropdown list of values, are indicated by a small box with an inverted triangle to 

the right of the field. When a combo box is selected, several keys are operative. Up and Down arrows change the 

field contents to the next available value from the list.  Clicking on the inverted triangle with the left mouse button 

also toggles the drop-down list. Typing a partial character string when the field is selected will position the list to the 

first selection that begins with that string. For example, in a list of US States, typing “A” positions to “Alabama” and 

“ALAS” positions to “Alaska”.  If user types “AL”, “Alabama” is displayed. If you start typing and you type 

something in error, you can use the Backspace key to remove or use the Delete key to restore the dropdown list. 

 

 

 

 

 

NOTE:  If entry is not in dropdown list, type it in manually and the field will turn orange.  Orange indicates that the 

field was manually entered.  If queried or overridden the field(s) turn aqua blue. 

‘U’ in date field – If you type in a U for unknown in the date field it will fill in all 9’s for the date.  

SUBSCRIPTION PAGE 

The following link will take you to the Subscription page.  Select the link that best fits your job and interests.  You 

can also subscribe to the subscriptions page and each time it is updated with information you will be notified via an 

email alert. 

http://dhhs.ne.gov/Pages/Vital-Records-Partners.aspx 

Note:  Subscription Page is also located in the Help menu after login. 

http://dhhs.ne.gov/Pages/Vital-Records-Partners.aspx
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E-LEARNING TOOL 
 

 

 

 

 

 

 

 

 

https://www.cdc.gov/nchs/training/BirthCertificateElearning/ 

Note:  e-Learning tool is also located in the Help menu after login.  It is recommended that each person that enters 

in birth records completes this training. 

GUIDE FOR BIRTHING HOSPITALS 

https://www.cdc.gov/nchs/data/dvs/GuidetoCompleteFacilityWks.pdf 

Note:  Guide for Birthing Hospitals is also located in the Help menu after login.  If you would like a hard copy of the 

guide email Vital Records at DHHS.VitalRecords@nebraska.gov and indicate how many copies you would like. 

DEFINITION OF TABS AND PARAGRAPHS IN ERS  

Tabs – Tabs are referred to the tabs at the top of the webpage where you enter the information on child, mother and 

father.  Tabs are labeled Child, Mother, Father, Facility, Medical, Newborn, Flags and Complete. Screen shot below 

has a red rectangle around the tabs with a label indicating tabs. 

Paragraph – Refers to each section in a particular tab, for example ‘System’ and ‘Mother/Parent Current Legal 

Name’ are paragraphs in the Child Tab.  Screen shot below.  The word ‘Paragraph’ in italics with yellow labels is 

listed in each paragraph below.  In this document the paragraphs are identified as black Italic font. 

https://www.cdc.gov/nchs/training/BirthCertificateElearning/
https://www.cdc.gov/nchs/data/dvs/GuidetoCompleteFacilityWks.pdf
mailto:DHHS.VitalRecords@nebraska.gov
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NOTES UTILITY 

The user can also add a note to the record or a particular field at any time, even after the user has finalized the record 

by selecting Actions and Show Notes.  

Click on Actions>Show Notes: 
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Notes window displays.  Click ‘New’ button to add a new note.   

 

 
 

 

 
 

 

 

 

 
 

Type in your note and click Save. 

You can see in the Notes grid that your Note was successfully saved. 

The user can also right click in a field to add Notes.  Choose any field, right click and Select Notes 

NOTE:  Once a note is added, the ‘Notes Count’ highlighted in green at the top will display a count of the notes that 

were added.  You can look at notes by either clicking on the Actions>Notes or double clicking on the green 

highlighted box that says Notes count. 
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The show notes button on the complete tab can also be selected to view Notes: 

OVERRIDES AND QUERIES  

Depending upon the field and the given user’s security role, options of Override and Query may also be available. 

The queries and overrides errors will now display on the right side of the screen.  You can click on the blue link to 

take you back to the tab and field that has an error for you to fix it or you can select the choices available which are 

R for Rekey, S for Skip, O for Override and Q for Query.  If you hit R it will take you back to the field.  Be sure to 

scroll down if you have a lot of errors.  After you fix an error it will disappear from the list.   

If a user queries a field or overrides an edit, data regarding the error and field will be stored and further clarification 

in the ‘Reason Edit was Overridden’ field can be made on the Complete tab.  If any field is overridden be sure to 

complete the ‘Reason Edit was Overridden’ is filled out on the Complete tab.  The field will turn aqua blue.  The 

examples below displays two validation errors along with snapshots of the errors.  If you click on R for Rekey it will 

take you to the field with the error. 
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HOW TO SEARCH WITHIN ERS 

Search Criteria 

On the Search Screen, first note that there are two tabs – the Search Criteria tab and the Search Results tab. 

The Search Criteria tab is where the criteria for the search are entered. The Search Results tab is where the 

results (record entries, if any) of that search is displayed. 

Searching by Zip Code:  If you search by the zip code and put in a partial zip code it will bring back all the results 

that have those numbers in it. If you put in the County and/or City it will filter the zip code for that particular County 

and City.   See below:   

You can search by using the following special characters as well:  

 Search criteria  

%    Smi% 

_     Sm_th 

,A or ,D   Ascending or Descending 

NULL 

<>NULL 

(X + Y)   Records with a value between (and including) X and Y 

IN(A+B+C)   Records with a value in that listed set 

>,>=,<>,<,<=  Other operators 

 

 

 

 

To search on Date fields you will need to include the slashes “/”, for example:  01/04/2019 

Fields included on the Search tab have been selected for their relevancy to the search for each Event. They typically 

include name fields, key date fields, facility fields and the like. Any one of these fields by itself is sufficient to 

institute the search. For example, a name field alone will yield search results. If, however, you wish to refine the 

search, additional search criteria can be entered in additional fields thereby narrowing the results set. 

Note, though, that while a greater number of fields used in the search will result in a more refined set of results, each 

of the criteria entered becomes part of the match process and this, in turn, necessitates a greater accuracy in those 

criteria that are entered. Entering ‘Betty’ for a woman’s first name, for example, will cause the entire search to fail if 

the person’s name is known to the system as ‘Elizabeth’. 

In addition to entering exact information for the search, other options are possible. 
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% - The percent sign is a wildcard and allows the user to not enter some letters in the search field. For example, if 

the exact spelling of the child’s last name is not known, the user could enter the characters of the child’s last name 

that are known and use the % to signify the remaining letters.  If, for example, “Smi%” is used in the search field, it 

would find and display all records that started with “Smi”. Or, if the last part of the child’s name was known, the 

user could enter 

“%son” to locate all names that ended in “son”. 

_ (the underline character) – This character is used to denote that exactly 1 letter is unknown and can be anything. 

,A or ,D – When a “,A” is put in a search field, the resulting records will displayed in ascending order on that field. 

If a “,D” is put in a search field, the results will be in descending order on that field. This is used when a large result 

is expected. It can be used in combination with other search criteria. 

NULL – When this word is used in a search field, the records with an empty (or, null) value are displayed. For 

example, this might be used in the State File Number field to display those records that have not been numbered 

yet. 

<> NULL – This indicates a not null, or not empty, value – i.e., some sort of value is present.  (X+Y) – This is 

interpreted as “Search for records that have a value BETWEEN X and Y”.  This actually includes the values X 

and Y too. This can be used for any field including the state file number and the date fields that are true dates and 

not just string representations of the dates.  True dates are usually the dates that cannot have an unknown 

component. IN(A+B+C) – This search construction directs that at least one of the listed values be present - 

either A or B or C.   

Other operators – These include >,>=,<>,<,<=. For example the operator >= will find records with a value greater 

than or equal to the rest of the search field entered. To find a last name that is greater than or equal to M, for 

example, the characters >=M would appear in the Last Name field. The <> operator means “not equal to”. 

From menu click on Search>Birth.  The ‘Search (Birth)’ screen displays: 
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SAVE VS SAVE WITHOUT EDITS 

Save without edits if you have limited information or if you get interrupted and want to save an incomplete record.  

You can Save without Edits and come back to it later. 

When you come to the Birth Attendant field and the Birth Attendant is not listed in the dropdown list you can save 

without edits so you can add your Birth Attendant.  Otherwise you must use Save icon before you complete the 

record to validate you do not have any edit errors or skipped fields. 
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HELP LINK 

If you click on the Help link in the toolbar you will see that the following forms have been added. 

Birth Facility Worksheet 

Birth Mother Worksheet 

Birth Mother Worksheet Spanish 

Birth Multiple Birth Worksheet 

SSA Form 2853 

SSA Form 2853 Spanish 

ENABLE JAVASCRIPT 

 

 

 

 

 

You will need to enable javascript in your browser in order to use the NX system.  Instructions below on how to 

enable for Chrome, Internet Explorer, Firefox and Safari. 
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Chrome 

 

 

 

Click on the ellipsis in the upper right of the page. 

Select settings 

In the search bar type in Javascript.  Click on the arrow next to Site Settings. 
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Click the arrow next to Javascript 
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You want to make sure the button next to allowed is set to the right.  If not move the button to the right and then 

your Javascript is enabled. 
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Internet Explorer 

Click on the gear in the upper right corner of the window. 

 

 

 

 

 

 

 

 

 

 

 

 

 

Select Internet Options 

Click on Custom Level button 

Scroll to Scripting.  Under Active Scripting check the radio button by Enable. 
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Click the OK button and you now have javascript enabled. 

Firefox 

In address bar, type “about:config” (with no quotes) and hit enter.  The following will display.  Click on Accept this 

Risk. 

The following screen displays.  In the search bar type “javascript.enabled” (without the quotes) and hit enter. 



 
 
 

21 
 

 

 

 

 

 

 

The following will display.  If the Value column is true your javacscript is enabled.   

If it is False you can highlight the row and right click and the Toggle button will display.  Click on Toggle and it 

will change the value from False to True.  If you don’t have access you will need to contact your IT department. 
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Safari 

Click the Safari menu, choose Preferences.  Make sure you have a Safari window open and active. 

 

 

 

 

 

 

 

 

 

Click on the Security tab the click the Enable JavaScript checkbox to enable or disable JavaScript 

Close the Preferences window.  JavaScript is now enabled. 
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ELECTRONIC REGISTRATION SYSTEM (ERS) INSTRUCTIONS 

 

 

 
 

 

 
 

 

 

Electronic Registration System (ERS) Log on Screen 

https://vrers-dhhs.ne.gov/WebSvcVrers 

Enter: User Name, Password 

Click: Log In 

The following Information box may display with a message if there is a message to display:  The box will have 

messages like when the office is closed, system is down for maintenance, etc.  Click ‘X’ to close the message. 

The following page will display:  This page will display messages for all users in the ‘Attention All Users’ section 

and/or you may have messages under the header of ‘Messages’ for only certain roles. 

https://vrers-dhhs.ne.gov/WebSvcVrers
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NOTE:  In the Help menu you can also access the eLearning tool, Guild for Birthing Hospitals as well as the 

Subscription page. 

 

 

 

 

 
 

 
 

 

 

 

 
 

 

 

User can hit F1 key which displays context-sensitive help for the field containing text.  You will need to hover over 

the label of the field. 

To enter a New Birth follow the instructions below: 

Click on File>New>Birth to enter a new birth certificate.  Or you can use the keys CTRL + B. 

The Registration screen will open to start the Birth Registration process.  By default the Child’s tab will display first. 

Please note:  All information for Child’s, Mother’s and Father’s tab will come from the Mother’s worksheet. 

**Header is not frozen in IE…this feature only works in Chrome and Safari.  It is highly recommended to use 

Chrome or Safari when using this application.  Each field that is in focus will be highlighted yellow to indicate 

which field you are on.  If it is a checkbox field the label will be underlined.  Also, if you use IE when tabbing 

the screen will flash and this is why it is recommended to use Chrome. 

EX:  Field in focus in the above snap shot is the social security number. 

EX:  Check box in focus 
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Child Tab 

 

 
 

 

 

 

 

 

 

 

 

 

 

System paragraph - overview 

This section is for Vital Records use. Your name (Created by) will be entered as you create the record. User location 

will be automatically filled in with the location you logged in as. 

Record Status: Defaults to Normal 

Mother/Parent Current Legal Name paragraph - Full Name after marriage, if married. 

Social Security Number - If none, please enter 000-00-0000 and put a comment in the Note Utility when 

completing the record. If she refuses, then enter 999-99-9999 and put a comment in the Note Utility when 

completing the record. If she refuses, the record will not be filed until the number is provided. 

First Name – Enter Mother’s First Name 

Middle Name – Enter full middle name, do not enter initials. If no middle name leave blank and put a comment in 

the Notes Utility when completing the record.  Use only middle initial if on birth certificate. 

Last Name - If more than one last name, you can enter them in this box. If married and keeping name at birth, put a 

comment in the Note Utility when completing the record. 

Note:  In the Name fields of any paragraph the first letter of the first name, middle name and last name will 

automatically capitalize after tabbing off the field.   
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You can also ‘Ignore the Casing’ rules by deleting the name in it and right click in the field and choose ‘Ignore 

Casing Rules’.  This allows you to capitalize whatever letters need to be capitalized, for example:  van Buren.   The 

casing rules are automatically turned on for each field.  If you need another name field to be capitalized differently 

you will need to turn off casing rules for that field.   

Suffix - if any – select from dropdown, Jr, I, II, III, IV, etc. 

Mother/Parent Name at Birth (Maiden Name) paragraph - Full Name as it appears on her current birth 

certificate. 

First Name – Enter full first name. 

Middle - If none leave blank and put a comment in the Note Utility when completing the record.  Do not enter 

initials, must be full name, unless only middle initial is on her birth certificate. 

Last - If more than one last name, you can enter them in this box. 

Suffix, if any – select from dropdown list Jr, I, II, III, IV, etc. 

Child paragraph 

Child’s given or surname cannot be separated by commas or periods, it can be hyphenated 

First - If parents have not decided what to name the child, you can leave this information blank. You still need to 

enter the last name.  Later on they can add the name at Vital Records office.  A social security card will not be 

issued without a first name. 

 

 

 

 

 

 

 

 

 

Middle - If none, leave blank and put a comment in the Note Utility when completing the record, otherwise enter 

full middle name unless parents indicate only initial on birth certificate. 

Last - If more than one last name, you can enter them in this box 

Suffix, if any – select from dropdown list Jr, I, II, III, IV, etc. 

Mother’s Medical Number – This is from Facility Worksheet. This is an optional field. This is your last entry on 

this window. If you Tab, the system will take you to the next screen. 

Note:  You will not enter the following information at this time, information will populate from further entries:

Sex; Date of Birth; Time of Birth; Time Unit; Long Child’s Name (System will populate)
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Mother’s Tab 
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Mother/Parent Residence Address paragraph - P.O. Box cannot be entered. It needs to be the physical address of 

residence. 

Country – Defaults to United States.  If you need to change the Country simply delete United States out of the field 

and select the Country you need. Note:  If you change the Country you will receive a message, screen shot below. 

Select the Country you need from the dropdown, if not in the dropdown list type it in manually and select override 

button located within the message and continue. 
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State – Enter the State name.  If the US State or US Territory is not available in the dropdown list, check to make 

sure the Country is United States. 

You can filter on Country, State and Zip-Combined fields.  The Country field will be defaulted to United States.  If 

your Country is United States then filter on State and then Zip-Combined field.  Once you put in your State, the Zip 

combined field will filter on what you enter.  For example if I type in ‘681’ I will see all zip codes starting with a 

681 and their associated county and city.  You can put in as many characters you want to narrow down your search.  

Once you find your zip combined select it and it will autofill the County, City, Town/Location and Zip Code fields. 

In the Zip-Combined field, you can also use the County or City in your search. 

If city of Scottsbluff is used in the Zip-Combined field, all zip-county-city combinations for Scottsbluff will be 

displayed: 
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If you change the Country to another Country besides United States you will need to type in the remaining fields and 

choose Other-Not in list for the Zip Combined field.  Then you will type in the County, City, town/Location and Zip 

Code, if they apply.  See below: 

If you put in a Zip Code in the Zip Combined field that is not in the list, select ‘Other – Not in list’.  This will put in 

asterisks and Other in any of the following fields:  County, City, Town/Location and Zip Code.  You will need to 

type in the County, City, Town/Location and Zip Code fields with the correct information.   

Street Name & Number – Enter the street name and number. 

Apt. No. – Enter apartment number if there is one 

Inside City limits?  Select from dropdown list, Y/N/U 

Country – Enter Country  

State – Enter State 

Zip – Combined – Type in Zip Code and it will display the city-county with it so you can select the correct zip code 

and city-county.  If the Zip Combined is not available select ‘Other - not in list’ from the dropdown list.  See below:   

County – Enter the County name.  If the County is not available in the dropdown list, verify the State entered.    

 

 
 

 

City, Town or Location – Enter the City, Town or Location by typing the name or selecting from dropdown list.  If 

the City, Town or Location is not in the dropdown type it directly in the field and the field will turn orange, this is 

OK.   

Zip Code – Enter zip code from dropdown list or type it in if it is not available and the field will turn orange. 

Example screenshot above:   
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Mother/Parent Mailing Address paragraph - You can enter P.O. Box addresses in this section.   

Same as Residence? Select Y or N.  If yes is selected, system will populate with the residence address. If no is 

selected, you will have to complete the State; City, Town or Location; Street Name and Number; Apt Number; Zip 

Code fields. 

Mother/Parent Demographics paragraph  

Date of Birth - month/day/year (System will calculate age). 

Country of Birth - Select from drop down menu. If foreign country selected, system will skip the state and city and 

take you to the Education field. If Country is not in the drop down menu, contact the help desk. 

If mother was born in a United States Territory, enter the Country as United States, pick the United States Territory 

as the State and then enter the city which may be found in the drop down menu. The United States Territories 

include: American Samoa; Guam; Northern Marianas; Puerto Rico; and Virgin Islands. If mother was born in a 

foreign country, only enter the country. 

Birth State - Select from drop down menu. 

Birth City - If not listed in the drop down menu, type in the city manually and the field will turn orange.   

Education - Select from drop down menu. 

Mother/Parent Origin paragraph 

Spanish/Hispanic/Latina? Y or N.  

If you select Y you will have to answer the following:  

 Mexican? Y or N 

 Puerto Rican? Y or N  

 Cuban? Y or N 

 Other Ethnicity? Y or N (if Y is selected, you will need to enter information for: Specify other field. Do 

not enter Hispanic, Spanish, Latina, Mexican, Cuban, Puerto Rican as these were already specified by the 

specific Y/N questions. The “Other” category is for selections that are not already listed. Examples include 

Guatemalan, Costa Rican, Salvadorian, etc. 

 

 

 

 

 

 

 

Mother/Parent Race paragraph 

Select all that applies. Select by clicking with mouse or by tabbing through the fields and using the space bar to 

check the box. You can navigate to the next paragraph by using CTRL + 0 or by using your mouse and clicking on 

the Next button. 

Mother’s History paragraph 

Receive WIC? Y or N 

Height (feet)  

Height (inches) 

Pre-pregnancy Weight (lbs) If weight is under 75 pounds or over 300 pounds a message will display.  Example 

screenshot below:  Click on Rekey if you typed it in incorrectly.  Click on Query and Verified 1 if you typed it in 

correctly and confirmed the information is correct. Add a comment in the ‘Reason Edit was Overridden’ in the 

Complete tab.  Field will turn aqua blue.   
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Smoking – Average Number of Cigarettes Per Day paragraph 

3 Mo. Before Pregnancy – Enter count 

First Trimester – Enter count 

Second Trimester – Enter Count 

Third Trimester – Enter Count 

Note:  Enter the number of cigarettes smoked per day for each time period. If none, enter 00 in each box. Do not 

enter packs or partial packs. One pack equals 20 cigarettes.  If mother smokes ½ a cigarette enter 1, not .5, round up 

and not down.  DO NOT ENTER DECIMALS. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Marital – At Birth/Conception/Any Time Between paragraph 

Mother/Paternal Married field – See Notes below 
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If Married = Y 

  

--------------------------------------------------------- 

  

 

 
 
 

 

 
 
--------------------------------------------------------- 

  

 

 

 

 

‘3 Way Paternity’ = Y 
System will move automatically to the 
Father’s tab to complete the Father’s 
information. 

Note:  The ‘Paternity Completed’ and 
‘Parent’s Consent Given’ fields will be 
greyed out. * You will need to mail the 
completed 3 way paternity form to Vital 
Records. 

‘3 Way Paternity’ = N 
System will move automatically to the 
Father’s tab to complete the Father’s 
information. 

Note:  The ‘Paternity Completed’ and 
‘Parent’s Consent Given’ fields will be 
greyed out. 

If Married = N  ‘Paternity Completed’ = Y 
‘Parent’s Consent Given’ = Y  
System will go to Father’s tab.  The Father’s 
information needs to be completed. 

‘Paternity Completed’ = Y 
‘Parent’s Consent Given’ = N  
System will go to Father’s tab.  The Father’s 
information will be greyed out and the 
Father will not be on the record. 

Note:  The ‘3 Way Paternity’ field will be 
greyed out. 

If Married = N  If ‘Paternity Completed’ = N 
the ‘Parent’s Consent Given’ field is greyed 
out and system will automatically go to 
Father’s tab 

Note:  System goes to Father’s tab.  The 
Father’s information will be greyed out.   
 

 

 

Note:  For further explanation refer to the Omission of Husband’s Information on Birth Certificate page 53. 
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Father’s Tab
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Father/Parent Legal Name paragraph 

Social Security Number. If none, please enter 000-00-0000 and put a comment in the Note Utility. If he refuses, 

then enter 999-99-9999 and put a comment in the Note Utility. If he refuses, the record will not be filed until the 

number is provided. 

First – Enter father’s first name. 

Middle – Enter father’s middle name.  If none leave blank and put a comment in the Note Utility. Do not enter 

initials, must be full name, unless only middle initial is on birth certificate. 

Last – Enter father’s last name.  If more than one last name you can enter them in this box. 

Suffix, if any – Select from dropdown list, Jr, I, II, III, IV, etc. 

Note:  In the Name fields of any paragraph the first letter of the first name, middle name and last name will 

automatically capitalize after tabbing off the field.   

You can also ‘Ignore the Casing’ rules by deleting the name in it and right click in the field and choose Ignore 

Casing Rules.  This allows you to capitalize whatever letters need to be capitalized, for example:  van Buren.  The 

casing rules are turned on for each field.  If you need another name field to be capitalized differently you will need 

to turn off casing rules.   
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Note:  You will need to turn off the casing rules for the last name in the Father/Parent Name at Birth paragraph 

before typing in the Legal Name so it will be copied correctly to the Name at Birth paragraph. 

 

 
 

 

 

 

  

 

 

 

 

 

Father/Parent Name at Birth paragraph 

Father’s name at birth is what is to be used from their current birth certificate.  If adopted do not include their name 

at birth before adoption.   

First Name – Copies the First Name from the Father/Parent Legal Name paragraph. 

Middle - Copies the First Name from the Father/Parent Legal Name paragraph. 

Last - Copies the First Name from the Father/Parent Legal Name paragraph.   

Suffix, if any – select from dropdown list Jr. I, II, III, IV, etc. 

Father/Parent Demographics paragraph 

Date of Birth - mm/dd/yyyy, age will be calculated by system. 

Country of Birth – Enter father’s country by selecting from drop down menu. If foreign country selected, system 

will skip the state and city and take you to the education field. If not on drop down menu, contact the help desk. 

If father was born in a United States Territory, enter the Country as United States, pick the United States Territory as 

the State and then enter the city which may be found in the drop down menu. The United States Territories include: 

American Samoa; Guam; Northern Marianas; Puerto Rico; and Virgin Islands. If father was born in a foreign 

country, only enter the country. 

 

 

 

 

 

 

Birth State - Select from drop down menu. 

Birth City - If not listed in the drop down menu, type in the city manually.  The field will turn orange. 

Education - Select from drop down menu. 

Father/Parent Origin paragraph 

Spanish/Hispanic/Latino? Y or N 

Note:  If you select Y you will have to answer the following:  

 Mexican? Y or N 

 Puerto Rican? Y or N 

 Cuban? Y or N; 

 Other Spanish/Hispanic/Latino? Y or N, if Y is selected, you will need to enter information for: Specify 

other field. Do not enter Hispanic, Spanish, Latino, Mexican, Cuban or Puerto Rican as these were already 

specified by the specific Y/N questions. The “Other” category is for selections that are not already listed. 

Examples include Guatemalan, Costa Rican, Salvadorian, etc. 
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Father/Parent Race paragraph 

 

 

 

 

 

 
 

 

 
 

Select all that applies (select by clicking with mouse or by tabbing through the fields and using the space bar). You 

can navigate to the next paragraph by using CTRL + 0 or by using your mouse and clicking on the next selection 

SSN Request paragraph 

Request SSN for Child? Y or N field with the parent’s permission, if Y is selected, information from the birth 

record will be sent to Social Security for the purpose of creating the Child’s Social Security number and card. The 

card will be sent to the mailing address listed on the record.  If child is not named, a Social Security card will not be 

issued. 

Informant(s) Relationship to Child – Select from dropdown 

Informant Fields:  After Relationship is selected the Informant fields will be populated and protected and you will 

be taken to the Facility tab.  If you want to see the information populated before going to the next tab click anywhere 

on the current screen. 

Note:  If a parent is not providing information such as an aunt, then type ‘Aunt’ in the Informant Relationship to 

Child dropdown list.  Then type in the aunt’s name in the Informant name fields. 
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Facility Tab 

 

 

 
 

Note:  All information for Facility, Medical and Newborn tabs can be found on the Facility Worksheet.  
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Mother’s paragraph - Information from this section is for informational purposes (helps you identify the record) 

and will populate automatically from other areas of the record. 

Facility paragraph 

Facility Name – This information will automatically populate and depends on what location your login is associated 

with. 

If information is correct, tab once to Mother’s History. 

If this is a home birth, you will need to type in the address where birth occurred in the ‘Facility Name’ field and 

click on Override.  The field will turn aqua blue.  You will also need to select the country, state, city, zip code and 

the type of place of birth (such as home birth planned or home birth not planned) in the fields. 
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If this birth did not occur in a hospital or freestanding birthing center, enter the street name and number of the place 

where the birth occurred in the ‘Facility Name’ field.  If this birth occurred en route to a hospital or freestanding 

birthing center, that is, in a moving conveyance, enter the city, town, village, or location where the child was first 

removed from the conveyance. If the birth occurred in international waters or air space, enter “boat” or “plane.” 

 

 

 

 

 

 

 

 

 

 
 

Mother’s History paragraph 

General instructions for dates. If part of the date is known such as the month or day, use 99’s for the part that is 

unknown. For example, if only the year of the date of last menses is known, enter 99’s for the month and day such 

as 99/99/2019. If only the month and year is known, enter 99 in the day, example is 01/99/2019.  If the complete 

date is unknown, then enter 99/99/9999 or you can type in ‘U’ and it will fill the date field with 99/99/9999. 

Prenatal Care - Y or N.  If N (no prenatal care), the prenatal care dates will automatically be filled in with 

88/88/8888 (not applicable) and Prenatal Visits will be 00 on Save.  If Y then enter in dates and number of visits. 

Prenatal Care Began – Date field (mm/dd/yyyy) 

Last Prenatal Care – Date field (mm/dd/yyyy)  

Total Prenatal Visits – Enter #.  If Prenatal Care is Y and if Total Prenatal Visits entered is 00 the following error 

message will display.  Enter the number of visits or enter 99 if unknown.  The Prenatal Care field should be N 

instead of Y if the number of Prenatal Visits are 00.     

Last Menses Date – Date field (mm/dd/yyyy) 

 

 

 

 

 

 

Previous Live Births Living – Enter Number (00, 01, 02, 03, etc).  If this birth was a multiple birth such as a twin 

and lived, the previous birth such as first born of a twin would be included in this number.  

Previous Live Births Deceased – Enter Number (00, 01, 02, 03, etc).  If this birth was a multiple birth such as a 

twin and died, the previous birth such as first born of a twin would be included in this number. 

Month/Year of Last Live Birth –Enter mm/yyyy.  If month is unknown enter 99.  If year is also unknown enter 

9999.  If this was a multiple birth, such as a twin, the month and year of the first born would be entered. 

Total Other Pregnancy Outcomes – Enter Number (00, 01, 02, 03, etc) 

Month/Year of Last Other Outcome – Enter mm/yyyy.  If month is unknown enter 99.  If year is also unknown 

enter 9999. 

If a number is entered other than 00, you will have to complete Month/Year. 
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Risk Factors paragraph 

 

 

 

 

 

 

 

 

 

Select all that apply.  To check the checkbox you can use the mouse or use the space bar and then hit tab to go to 

next risk factor in this paragraph.   

Infections Present or Treated paragraph 

Select all that apply.  To check the checkbox you can use the mouse or use the space bar and then hit tab to go to 

next infection in this paragraph. 

Obstetric Procedures paragraph 

Select all that apply.  To check the checkbox you can use the mouse or use the space bar and then hit tab to go to 

next obstetric procedure in this paragraph. 

Note:  If any selections conflict due to system edits, the system will prompt you to verify or correct selections.  

If you have unknown or none of the above checked with anything else, the system will display a message 

indicating that by clicking Unknown or None of the Above, all other checks will be cleared. 

Medical Tab 
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Onset of Labor paragraph 

Select all that applies  

Delivery paragraph 

Date of Birth – Date field, enter mm/dd/yyyy 

Time of Birth – Enter Hour/Minute (00/00)  

Time Unit: AM/PM/Noon/Midnight. Select from drop down menu) If Hour/Minute is answered 12:00, a selection 

of Noon or Midnight is required. 

Attendant/Certifier paragraph 

Name of Attendant/Certifier – Start typing the name of the attendant in the dropdown list and select the name.  In 

order to see the whole list in the dropdown, delete the current name in the field and the dropdown list will display all 

names in list. If the attendant is not on the list and you want to add the attendant before continuing, do a Save 

Without Edits to save current record.  To add the Birth Attendant, see page 49. 
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Note:  If the Attendant Name is not in the list select ‘Other-Not in List’.  This will allow the Attendant Name, NPI, 

Title, Mailing Address, City, State and Zip Code to open up so you can type in all the information.  If the Attendant 

Name is only being used once or twice you do not need to add it to the Attendant list. However, if the Attendant is 

going to be used often, then see page 49 in regards on how to add an Attendant. 

 

 

 
 

 

 

 

 

 

 

 

 

 

  

 

When adding a Home Birth the following fields will open up so you can type in the Attendant name, NPI, title, 

mailing address, city, state and zip code.  

If you are entering a record for another facility and the attendant name is not in the dropdown, choose Other-Not in 

List and manually enter the information. 

Title; Mailing Address; City; State; and Zip Code will normally populate from the table. If the name is manually 

entered, these fields will all need to be manually entered. 

Payment/Medical Record paragraph 

Principal Source of Payment - Select from dropdown list.  If not in the dropdown list, type in the source of 

payment manually and the field will turn orange.  You should seldom need to manually enter this information in this 

field. 

Child’s Medical Record # - Optional 

Mother paragraph 

Mother Transferred? - Y or N 

If Yes, you need to select from the dropdown list Facility Mother Transferred from.  If name not in dropdown list 

type in the name manually and tab to next field, the field will turn orange. 

If No, it will remain blank and the fields will be protected. 

Mother’s Weight at Delivery – Enter number in pounds.  Note:  If weight is less than 75 lbs or greater than 350 lbs 

an error message will display.  Also if there is a weight loss of 50 lbs or more or weight gain of more than 150 lbs.  

Example below: 
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Characteristics of Labor and Delivery paragraph 

Select all that apply – If nothing is selected the system will prompt you to complete the missing area.  If you select 

any of the Characteristics of Labor and Delivery along with ‘Unknown’ or ‘None of the Above’ a message box will 

display indicating that you have checked specific Characteristics of Labor and ‘Unknown’ or ‘None of the Above’. 

However, clicking on Unknown or None of the Above you will clear the above checks.  Snapshot of message below. 

Method of Delivery paragraph 

 

 

 
 

 

 

If you choose Yes Successful for Attempted Forceps, it will automatically fill in the Birth Route with Forceps.  

Similar with Attempted Vacuum.  Note:  You will need to use your mouse to leave the radio buttons in Attempted 

Forceps and Attempted Vacuum. 

If you select a different Birth Route the system will display an error message indicating that the birth route and 

forceps attempted do not agree.  Rekey with the correct birth route.  
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Maternal Morbidity paragraph 

Select all that applies – If nothing is selected the system will prompt you to complete the missing area. If you select 

any of the Maternal Morbidity along with ‘Unknown’ or ‘None of the Above’ a message box will display indicating 

that you have checked Maternal Morbidity and ‘Unknown’ or ‘None of the Above’.  However, clicking on 

Unknown or None of the Above you will clear the above checks.  Snapshot of message below. 
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Newborn Tab 
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Newborn Information paragraph 

Weight Units – Select one from the dropdown P = Pounds; G = Grams; U= Unknown 

Enter the birth weight of the child in pounds and ounces if P was selected or in grams if G was selected. Grams, 

Pounds and Ounces 

If you get the following edit error please double check your entries for date of birth, menses date, birth weight and 

gestational age.  If all entries are correct then you will need to select Queried and verified (Bypass 1).     



 
 
 

48 
 

Estimate of Gestation - # of weeks  

 

 

 

 

 

 

 

 
 

Sex – Select F, M, N from dropdown. N can be used if the gender cannot be determined. 

Apgar 5 – Select number from dropdown list.  If the ‘Apgar 5’ score is 6 or higher, the Apgar 10 score will not be 

needed and an 88 (not applicable) will be defaulted in the ‘Apgar 10’ minute score. If this score is unknown, then 99 

should be entered. 

Apgar 10 – Select number from dropdown list.  Only required when the ‘Apgar 5’ score is 5 or less. If the ‘Apgar 

10’ score is 00, then a question will ask you if the baby died. If this score is unknown, then 99 should be entered. 

Plurality - If 1 is entered the Birth Order field will be disabled and by default an 88 will display.  If 2 or more are 

entered in the Plurality field you will have to complete Birth Order field.  Plurality is twins, triplets, etc.   

Abnormal Conditions paragraph 

Select all that applies – If nothing is selected the system will prompt you to complete the missing area. If you select 

any of the Abnormal Conditions along with ‘Unknown’ or ‘None of the Above’ a message box will display 

indicating that you have checked Abnormal Conditions and ‘Unknown’ or ‘None of the Above’.  However, clicking 

on Unknown or None of the Above you will clear the above checks.  Snapshot of message below. 

Congenital Anomalies paragraph 

 

 

 
 

 

 

Select all that applies – If nothing is selected the system will prompt you to complete the missing area. If you select 

any of the Congenital Anomalies along with ‘Unknown’ or ‘None of the Above’ a message box will display 

indicating that you have checked Congenital Anomalies and ‘Unknown’ or ‘None of the Above’.  However, clicking 

on Unknown or None of the Above you will clear the above checks.  Snapshot of message below. 

Other paragraph 

Infant Transferred? – Select Y or N.  If Yes, then you will need to select Facility Infant Transferred To from 

drop down list. If name is not in the dropdown list type it in manually and field will turn orange.  Type in the city in 

the City Transferred To field.  If No, Facility Infant Transferred to and City Transferred To will be disabled and 

protected. 

City Transferred to: Will populate once you select Facility from the dropdown list. 
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Infant Living – Select Y or N.  Is infant alive when record was completed?  Refer to the Guide for Birthing 

Hospitals for more information. 

Is Infant being breast fed at discharge? – Select Y or N  

Adopted? – Select Y or N.  If unknown select N.   

Paternity Completed Date - Hospital must complete if paternity was completed (mm/dd/yyyy).  Paternity 

Completed date cannot be before the date of birth. 

Flags Tab (For Vital Records Use Only) 
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Complete Tab 
 

 

 

 
 

Once you get to this point you are ready to Save the record.  Click on the Save button in the upper right,  .  

If there are errors you can also look at the Errors icon on the Toolbar.  These errors must be resolved by completing 

or skipping the field(s) before you can Save the record.   

Or you can go to the Errors Validation list on the right side of the screen to resolve all errors.  After the record is 

Saved, please verify that all information is correct including names are spelled correctly.  Please see Informant 

Verification form on page 55. If Acknowledgement of Paternity, see page 61.   
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Complete paragraph 

Hospital Completed - Select Y in Hospital Completed field when you are finished with the record.  If any field(s) 

was overridden and/or query and verified you must put reason(s) in the ‘Reason Edit was Overridden’ field. If there 

aren’t any fields that were Overridden and/or Queried, you can Complete and Save the record.  Click on the Save 

button in the upper right. 

Once Y is selected and the record is saved successfully without any edit errors, the record will be placed in the Vital 

Records Work Queue (either State or Douglas County). The record will no longer be able to be changed by the 

hospital. If this field has an N and the record is saved, the hospital can continue to make changes to the record. 

Be sure to put all other comments in the Notes Utility.  Other comments, would be for example, you verified 

spelling of the first name or last name or if there was only a middle initial and not a full middle name.  If you want 

to quickly display all the notes associated with the record click on Show Notes button in the Complete paragraph.   

There are additional edits on the Hospital Completed field.  If there are any additional edit errors you can also look 

at the Errors icon on the Toolbar.  These errors must be resolved before the record can be completed.  

If you select a Y and Save and have errors, the Y will change to an N and the following message will display:   
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NOTE:  If saving a record after you have already completed the record (hospital complete = Y), you will get the 

following save error.  You cannot Save the record after Completing the record.  Please contact Birth Registration 

Clerk or Help Desk for further assistance if the record needs updated or corrected.  See Contacts, Help Desk, and 

Birth Desk on page 78.   

Hospital Complete Date - will be automatically populated with the current date 

 

 

 

 

 

 

 

 

 

 

 

 
 

 

 

Hospital Reject(s)  

If certificate information is rejected by the State or Douglas County, the person completing the record will receive 

an email.  The record will be in your Reject Queue for you to correct or verify. Vital Records will enter the 

reason(s) the record was rejected in the Notes Utility.  

Make the corrections, put a Y back in the Hospital Completed box and save the record.  Create a new comment in 

the Notes Utility with an explanation and save. It will go out of your work queue and back into the Vital Records 

Work Queue to process. 

Douglas County paragraph 

Douglas County Complete; Completed Date 

These fields are for Douglas County Vital Records and not for hospital use. 

Registrar paragraph 

Registrar Signed - System will populate based on the county of birth. 

HOW TO CLOSE OUT OF NX SYSTEM (VRS) 

When you are done working in NX VRS and you are ready to close the application, follow the instructions listed 

below.  

If you have multiple tabs open be sure to close all the tabs except one. Close the tabs starting on the right side until 

one tab is left open.  

Close here and here.  

When you come to the first tab click on File >Log Out. This will log you completely out of the NX system and take 

you to the login screen. 
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Then click on the ‘X’ on the web browser located on the right to close the login window. 

INSTRUCTIONS FOR MULTIPLE BIRTHS 

If you have a multiple birth such as a twin, complete the entry of the first twin and save the record. Correct any 

errors and save again. Once the first record is correct, then make changes such as the child’s name, gender, time of 

birth, birth order, etc… and Save as Twin (File—>Save as Twin).  
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This will keep the first record and insert another record without the need to enter every field again. Repeat for 

triplets, etc. Once all records are completed and accurate, then submit to the state by putting in a Y for hospital 

complete and save (see above). 

 

 

 

 

 

 

 

 

 

To enter the twin or multiple births click on the Child tab and go to the Child paragraph.  Type over the First Name 

and Middle Name.  A few fields are listed as examples of fields that potentially are different.  See Facility 

Worksheet for multiple births.   

 Previous Live Births-Living 

 Previous Live Births-Deceased (if applicable) 

 Month/Year of Last Live Birth 

 Total Other Preg Outcomes 

 Month Year of Last Other Outcome 

 Attempted Forceps 

 Attempted Vacuum 

 Apgar Scores 

 Abnormal Conditions of the Newborn 

Complete tab 

Hospital Completed – Select Y in Hospital Completed field when you are finished with the record.  If any field(s) 

was overridden and/or query and verified you must put reason(s) in the ‘Reason Edit was Overridden’ field. If there 

aren’t any fields that were overridden, you can Complete and Save the record.  Click on the Save button in the upper 

right. 

INSTRUCTIONS FOR ACKNOWLEDGMENT OF MATERNITY 

The Acknowledgement of Maternity went into effect 11-14-2020.  Nebraska law allows the name of the 

biological mother to be listed on the birth record of a child instead of the birth mother.  The person giving 

birth is the information that will need to be on the mother’s worksheet.  If the biological mother is married 

her husband’s information will be listed as the father on the birth record.  If the biological mother is not 

married then Acknowledgment of Paternity will need to be completed to add the biological father to the 

birth record.   

Note:  If the person giving birth is married her husband’s information should not be collect as his name 

will not be put on the birth record. 

When you receive and Acknowledgment of Maternity form you will enter the birth record into NX as you 

normally do.  The only difference is you will be adding a note indicating that there is an Acknowledgment 

of Maternity so the State Birth Clerk will know we are waiting for the Acknowledgment of Maternity 

form before completing the record. 

After entering in the birth record and saving the record click on Actions >Show Notes.   
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Click on New botton 

Enter the following in the body of the Notes section.  ‘Ackowlegment of Maternity’ 

Once you have clicked on the Save button it will close automatically and will display the following. 
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Send the Acknowledgment of Maternity form(s) to State Vital Records, PO Box 95065, Lincoln, NE  

68508. 

WORK QUEUES 

On the home page the Work Queues are located in the upper right corner of the page.  Records rejected will be in the 

Hospital Rejects queue.  Hospital records that are not completed are located in the Hospital H queue.  The Number 

in the blue circle indicates how many records need to be completed. 

When clicking on the Hospital Rejects queue or Hospital H queue it will take you to the Search screen with the 

number of records in the queue that you selected.  Be sure to scroll to the right with the scroll bar at the bottom so 

you can see additional fields. 
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If you are anywhere else in the application you can click on the Work Queues icon in the Toolbar on any page and 

the work queue will display.  If you click on the Work Queues icon again then the work queues disappear.  Screen 

shot below: 

MESSAGES ICON 
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On the Toolbar there is an icon for messages so you can view your messages from here as well as on the Home 

page. 

 

  

 

 

  

Once you click on the messages icon a dropdown displays the link to view your messages.   

Click on the link and it will take you to your messages for you to view.   
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Click on the view button in order to view your message. 

 

 

 

 

 

 

 

ERRORS ICON  

The Errors icon is located on the Toolbar to the far right along with messages, work queues and profile. 

The Errors icon indicates how many edit errors are on the birth certificate which need to be addressed before 

completing the record. 
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HOSPITAL REJECTS WORK QUEUE 
 

 

 

 

 

To go to Rejects go to Home page and select Hospital Rejects in the Work Queues. 

 Click on Hospital Rejects in the Work Queue on the Home page 

Select the row you need to make corrections by highlighting and selecting Display or double clicking on the row.  

The reason why the record is rejected will be in the Notes Utility. 

BIRTH ATTENDANT 

To Add Birth Attendant(s) go to Tools>New>Birth Attend 
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Birth Attendant page will display:   

Complete the following fields: 

First Name – Enter the First Name 

Middle Name – Enter the Middle Name (Optional) 

Last Name – Enter Last Name 

Name Suffix - If Any 

Title – Choose from the dropdown list 

NPI – Enter 10 digit NPI number 

LSFM – Will be auto populated after the attendant fields have been entered 

User Location - Prepopulated 
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Facility Code - Prepopulated 

State – Enter State 

City – Enter City 

Zip Code – Enter Zip Code 

Address 1 – Enter the address of the Birth Attendant 

Birth Attendant ID – This will get created on save 

Begin Date Voided – Leave blank when adding a Birth Attendant 

End Date Voided – Leave blank when adding a Birth Attendant 

Modified Date – Auto populated with today’s date 

Modified UserID – Auto populated with UserID of who created record 

Click the Save button in the upper right corner.  A message will appear indicating the record was saved successfully.  

Click the OK button.  Screen shot below: 

 

 
 

 

 

 

Duplicate Attendants:  If you are adding an Attendant that is already in the system you will get an error message 

indicating that there is a duplicate record. If you can’t find the existing record when searching, contact Vital Records 

Help Desk with a snap shot of the error message:    

BIRTH ATTENDANT SEARCH 

In order to Search for a Birth Attendant you will need to go to Tools>Search>Birth Attend. 

Then type in any of the fields you want to search on.  In the example below we are searching for all records in the 

Last Name field using a % (wild card). 

Note:  For more information on how to Search refer to Search within ERS page 11. 
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Once you click on the Search button the Search Results grid will display all records associated with Last Name 

starting with F in this example.  Choose which record you would like to modify.  See How to Search for more 

information.  

NOTE:  Do not user Facility Code or User Location Code in your searches as the search results will only display 

attendants available at your facility. 

BIRTH ATTENDANT MODIFICATION 

To add NPI to an existing Birth Attendant use the Birth Attendant search to locate your birth attendants.  Display the 

record and add the NPI number in the NPI field then click on Save. 
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If a Birth Attendant information needs changed, such as an address change, you will need to void the current record 

(See Birth Attendant Void below) and create a new Birth Attendant record with the new information.   

BIRTH ATTENDANT VOIDS 

To void a Birth Attendant you will need to put a date in the Begin Date Voided field and the End Date Voided field 

to void a Birth Attendant.  Click Save to save your record. 

Begin Date Voided – Date field, this is when the birth attendant started working at the location.  If the Begin Date 

Voided is not known, use 01/01/2005. 

End Date Voided – Date field, this is the date the birth attendant left the location.  Example below: 

After you click on the Save button a Confirm message box will display indicating the record was saved successfully 

and do you want to close the current window.  Screen shot below. 

OMISSION OF HUSBAND’S INFORMATION ON BIRTH CERTIFICATE 

Effective April 21, 2017 for any birth record which can’t be registered due to noncompliance with NRS 71-640.01 

(1) If the mother was married at the time of either conception or birth or at any time between conception and birth, 

the name of the husband shall be entered on the certificate as the father of the child unless  (b) the mother and the 

mother's husband execute affidavits attesting that the husband is not the father of the child, in which case 

information about the father shall be omitted from the certificate, or (c) the mother executes an affidavit attesting 

that the husband is not the father and that the putative father is the father, the putative father executes an affidavit 

attesting that he is the father, and the husband executes an affidavit attesting that he is not the father. In such event, 

the putative father shall be shown as the father on the certificate. For affidavits executed under subdivision (b) or 

(c) of this subdivision, each signature shall be individually notarized. 

The parent shall be notified in writing of the fact that their birth certificate will not be registered without the 

husbands information and that they can request a hearing with DHHS regarding the registration of the birth record. 

A copy of the notification will be sent to the birthing hospital advising them of the parent options.  
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MOTHER AND FATHER “NAME AT BIRTH” DEFINED 
 

                                       

                                       

 

 

 

 

 

 

In Completing the Certificate of Live Birth the Vital Records Office defines name at birth to mean the following: 

The Original name listed on their birth certificate unless: 

 If an adoption took place then the new adopted name 

OR 

 If naturalized then the new naturalized name 

OR 

 If one had a court order legal change of name the new name should be listed 

Not to be listed is a name which was changed as a result of marriage. 

VITAL RECORDS NO LONGER ACCEPTS REFUSAL LETTERS 

As of April 11, 2016 an electronic broadcast was sent advising birth clerks that mother’s will no longer be permitted 

to sign a refusal letter when indicating that their husband is not the biological father of their child. 

We have been advised that in all cases where the child was conceived during the marriage, the husband will be 

required to be listed on the birth certificate in accordance with NRS 71-640.01 unless: 

1. A two way or three way paternity is signed or 

2. A court order of paternity has been established 

NOTE:  Vital Records Office will not be accepting refusal letters to complete birth registrations. 

PRINTING FORMS/DOCUMENTS 

You will need to go to the Help link to view and print blank forms such as worksheets.  Click on Help on the toolbar 

and the list of blank forms will display. 

 

 

Example of forms below. 



 
 
 

66 
 

 

 
 

 

 

 

 

 

 

The form will display in separate window.  Click on the Printer icon to print the form. 

You can print documents when you have the birth record displayed or when a record is highlighted on the Search 

Results screen, including Work Queues.  The documents available to print are located under Documents. 

INFORMANT VERIFICATION 

After data entry of the Birth record, a Birth Informant Verification Form is printed and reviewed by the Mother 

for accuracy. She can then either make corrections to the form for the hospital to update, or sign the form that the 

information is accurate. After corrections are made, another form can be printed for the mother to check and sign. 

The signed document should be kept by the hospital.  This is not required to be done by the State but it is best 

practice.  If an error is later found on a record this is proof mother verified information submitted was ‘correct’.  

This may help in making mother pay for an amendment for error(s) later found. 

Informant Birth Worksheet Verification Form will display in a separate window:  
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To print the form, select the printer icon.  
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The following is an example of what the B Hospital Copy of Certificate would look like. 

 

 
 

 

 

 

If you would like to save the document instead of printing it, the instructions follow for various browsers: 

To Save as a PDF in Chrome follow the instructions below: 

Click on the Printer icon. 

 

 
 

 

 

Click on the Save icon. 
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Save As window displays. You can select your drive and directory you want your document saved to. In the File 

Name field you can name your document.   The Save As Type field defaults to Adobe PDF Files.  You will want to 

leave it as this file type.   

To Save as PDF in Internet Explorer follow the instructions below: 

Click on the Save icon 
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 Save As window displays. You can select your drive and directory you want your document saved to. In the File 

Name field you can name your document.   The Save As Type field defaults to Adobe PDF Files.  You will want to 

leave it as this file type.   

 
 

 

 

 
 

 

To Save as PDF in Safari follow the instructions below: 

Click on File>Print  

Select printer and then click on Print 
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To Save as PDF in Firefox follow the instructions below:   

Click on the Printer icon 

The Print dialog box opens up.  Select the printer and click on OK to print the document. 

Note:  Other documents can be saved the same as above depending on which browser you are using. 
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PRINTING BIRTH CLERK PATERNITY FORM 
 

 

 

 
 

 

 

 

Birth clerks must print the Acknowledgement of Paternity form from the system.  If the question “Paternity 

Completed” is answered Y and Parent Consent is Y, the B Paternity Form will appear under the 

Document/Documents menu after the record is saved. 

The form will populate with information entered into the Electronic Birth Registration System, the Informant 

Verification Form should be approved for accuracy by the Informant (or/and with other quality checks the hospital 

has in place) before the Acknowledgement of Paternity Form is printed.  To print the B Paternity Form, click on 

Documents> Documents> B Paternity Form. 

TROUBLESHOOTING STEPS FOR PRINTING 

Step 1:  Turn off Pop-up Blocker for Browser 

Internet Explorer 

1. Click Tools or the gear icon. 

2. Click Internet options. 

3. Click the Privacy tab. 

4. Uncheck Turn on Pop-up Blocker. 

5. Click OK. 

Chrome 

1. Click the Chrome menu button. 

Note: The button is on the upper-right of the browser and is indicated by three dots. 

2. Select Settings. 

3. At the bottom of the page, click Advanced. 

Note: If Advanced is already selected, additional options will be available below it. 

4. Under Privacy and security, click Content settings. 

5. Click Popups. 

6. Click Blocked (recommended). 

Note: After the popup blocker is disabled, the option will show as enabled and display Allowed. 
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Firefox 

1. Click the Open menu button (three bars) in the upper-right corner. 

2. Click Options or Preferences. 

3. Select Privacy & Security on the left. 

4. Uncheck Block pop-up windows to disable the pop-up blocker. 

5. Close and relaunch Firefox. 

Safari 

1. Click the Safari menu. 

2. Select Preferences from the drop-down menu. 

3. Click on Security.  

4. Uncheck Block pop-up windows 

Step 2:  Print document within Adobe Reader instead of Browser 

 

 

 

 

All of the following steps will require that you have Adobe Reader installed. Please refer to your admin for more 

details or download the latest version here.  

1. Once you have downloaded the latest version of Adobe, Run the file.  

2. Once the installed has completed, click Finish. Adobe Reader will now launch.  

3. Try printing once again. If printing is still unsuccessful, continue to the next steps that are specific for your 

browser.  

Firefox (Windows) 

https://get.adobe.com/reader/
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Google Chrome 

• Go to the internet using your Chrome browser. 

• Type chrome://settings/content/pdfDocuments in the browser address. 

• Switch toggle to Download PDF files instead of automatically opening them in Chrome 

 

 

Microsoft Internet Explorer 

• Open Internet Explorer. 

• At the top of the screen, choose Tools> Manage Add-ons. 

• Under Add-on Types, select Toolbars and Extensions. 

• In the Show menu on the left, select “All add-ons”. 

• In the list of add-ons, select Adobe PDF Reader (Note: If you do not see the Adobe PDF Reader add-on, try the 

other menu options. For example, on some systems, the add-on appears when you select “Run without Permission”). 

 Click “Disable” to allow the Adobe PDF Reader add-on to open PDFs in the browser. 

chrome://settings/content/pdfDocuments
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Safari/Firefox (Mac) 

• In Finder, select a PDF, and choose File > Get Info. 

• Click the arrow next to “Open With” to expose the product menu. 

• Choose Save File for PDF Content Type 
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REPORTS/EXPORTS 

Reports  

Report Center - Click on Batch>Reports 

Expand Birth to see what reports you can select from.  You can also select reports under Hearing as well.  This 

example we are selecting Birth Report for Hospitals. 

 
 

 

 

 

Note:  You can also export the report to different file formats listed in the File Format dropdown and putting a check 

in the checkbox next to Export to a file. 

The report will open up in a separate window, example below. 
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Note:  Follow the same steps for any report that you wanted printed. 

Export: 

This is a data extract of the fields on the birth certificate. It can be used by hospitals/birthing facilities to create 

reports other than the reports already provided. For the record layout that includes the fields and record positions, 

please contact the Vital Records help desk. 

Click on Batch>Export 

Exports window displays.   You will need to put in parameters in the Date of Birth and Year of Birth fields.  Click 

on the Execute button. 

You will be able to change the output name and it will be downloaded with that name. 
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The Export Results page will display with counts of records processed, written and total.  Click OK. 

After clicking on the Execute button the Download buttons will become enabled in order to download the files.  You 

can save the Output to a location and name of your choice. 
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When you click on Download button it will be in the bottom of the page.  Click on up arrow and choose Open.  

Notepad will open with the results of the report.  You can do a Save As here to a location of your choice.   

NETSMART MESSAGING/EMAIL IN VRS SYSTEM 

Sending a message is sending a message within the system.  Sending an email you can send it internally or 

externally.  

To send an email follow the steps below: 

Click on Tools> New> Send Email 

Send Email window displays.  Put in the email address in the ‘To’ line.  You will also need to add a Subject and you 

can enter the message in the Message box.  You can also attached a document if you need to attach one. 
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To send a message:  

Go to Tools>Send Message 

Start typing the name of the person you want to send a message to and a list will display indicating if they are online 

and their email address.  Select it and it will display in the ‘To’ line. 
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Once you start typing the name it will automatically bring up a dropdown list which you can select the person to 

send the message too here. 

Note:  For New Birth questions you can send an email to DHHSBirthDesk@nebraska.gov 

Your message will be sent to the person(s) you put in the ‘To’ line. Your message will appear on the home page of 

the application or you can click on the message icon to see your new messages   



 
 
 

82 
 

 
 

 

 
 

 

 

Click on View to view the message and Mark as read once you have read your message.  If you mark as Read it will 

no longer appear in the Messages box. 

HOW TO CHANGE PHONE NUMBER AND EMAIL ADDRESS FOR USERS 

Click on Search> User Maintenance.  User Information tab will be displayed.  You can change the Office Phone 

number and Phone Extension on this tab 
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Click on EMAIL/MESSAGING tab to update the email address. 

COLOR & HIGH CONTRAST 

If the colors you are seeing don’t look like the screen shots provided in this manual and the information is difficult 

to see, check the Color & High contrast settings on your PC by personalizing your desktop.  Right click on your 

desk top and select Personalize.   
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On the right side of the screen, select High Contract Settings.   

 

 

 
 

 

The following screen will display.    In the Choose a theme dropdown list, make sure None is selected. If something 

else is selected such as High Contrast White, it may cause the information on the screens to be difficult to read.   

Choose None then select Apply. 
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HOW TO CHANGE SCREEN SIZES 

 

  

 

 

Many users may want larger text on their screen. The following instructions are for various browsers if you want to 

experiment with what size works best for you. 

To change the screen size in Chrome go to your ellipses button (looks like 3 dots).  Then click on the plus button 

next to Zoom in order to make your screen bigger.  Screen shot below. 

To change the screen size in Internet Explorer go to your Settings button which looks like a gear.  Then click on 

the Zoom button and choose to zoom in or out or choose the percent size you want.  Screen shot below. 

To change the screen size in Firefox click on the hamburger button.  Then click on the Zoom button and choose to 

zoom in or out or choose the percent size you want.  Screen shot below. 



 
 
 

86 
 

 

 

 

 

 

 

 

To change the screen size in Safari hold the Command button down and click on + to increase the size or – to 

decrease the size.  Or you can click on View on the toolbar and choose Zoom In or Zoom Out.   
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MANAGE ADDRESSES IN CHROME 
 

 

 

  

 

If you are typing in addresses while using Chrome it has a setting to save and fill addresses which include 

information such as phone numbers, email addresses and shipping addresses.  You will need to turn off the Fill 

Addresses in Chrome.  A snapshot below of Chrome keeping addresses when selecting a State. 

Following the instructions below to turn off the Fill Addresses for Chrome:   

Select the 3 dots, ellipses: 

Select Settings. 

Select Autofill and Addresses and more: 
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Click on the Blue Dot to turn off: 

It will turn light grey when it is turned off: 

PROFILE 

If you want to click for your menu choices without hovering you can edit your Profile which is located on the right 

side of the page on the toolbar.  This will allow you to not hover over the submenus in the tool bar.  To change your 

preference from hovering, go to Profile button and click on Edit your profile link.  Then check the box next to ‘Use 

mouse-click to open/close submenus?’ in the Operations section of the profile page.  You may want to experiment 

with this to see what your preference is.  After making the change please remember to click on the Save button. 
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CONTACTS, HELP DESK, BIRTH DESK 

Vital Records Help Desk:  402-471-8275 

Vital Records Supervisors:  402-471-0924 or 402-471-0919 

Legal Questions:  402-471-0916 

Email – DHHS.VitalRecords@nebraska.gov 

Add or Remove users – email DHHS.VRRS@nebraska.gov   

mailto:DHHS.VitalRecords@nebraska.gov
mailto:DHHS.VRRS@nebraska.gov
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